Tagged with:  

How to solve “The library is not compatible with iPhoto” problem after iPhoto ’11 upgrade?

On November 16, 2010, in Tutorials, by jonathanfun

TweetI’ve recently done some major maintenance and upgrade to my Mac Book Pro, upgraded my OS to Snow Leopard and my iLife to the latest ’11 version. Like a child, I was enthusiastically launching my new iPhoto ’11 (version 9.1), couldn’t wait to get my hands on it, until I saw this stupid error message. [...]

SEO Powered by Platinum SEO from Techblissonline Free WordPress Theme